Issue with importing screens
Incident Report for Walnut
Resolved
This issue is now resolved, and functionality has been fully restored. Thank you for your patience and understanding throughout the process.
Posted Nov 19, 2024 - 12:00 EST
Monitoring
Our team has implemented a fix for importing screens and is monitoring the results. Thank you for your patience as our team worked to resolve this issue.
Posted Nov 19, 2024 - 11:58 EST
Identified
Our team has successfully identified the root cause of the issue and is working diligently to implement a fix. We will provide updates as progress continues. Thank you for your patience and understanding.
Posted Nov 19, 2024 - 11:26 EST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2024 - 10:33 EST
Investigating
We are investigating an issue that is causing users to experience problems importing screens in the Walnut Editor. Our team is actively working to pinpoint the root cause and implement a resolution as quickly as possible. We will keep you informed with updates as they become available. Thank you for your patience.
Posted Nov 19, 2024 - 10:32 EST
This incident affected: App.