Problem with Playing Some Playlists
Incident Report for Walnut
Resolved
This issue has been successfully resolved, and playlist functionality is now fully restored. Thank you for your patience and understanding while our team worked to address this issue.
Posted Jan 16, 2025 - 11:23 EST
Monitoring
Our team has implemented a fix, and we are monitoring the results. We will provide another update once the issue is fully resolved. Thank you for your patience.
Posted Jan 16, 2025 - 11:10 EST
Identified
Our team has successfully identified the root cause of the issue and is working diligently to implement a fix. We will provide updates as progress continues. Thank you for your patience and understanding.
Posted Jan 16, 2025 - 10:37 EST
Update
We are continuing to investigate this issue.
Posted Jan 16, 2025 - 10:25 EST
Investigating
We are currently investigating an issue that is causing users to experience issues when playing some playlists. Our team is actively working to pinpoint the root cause and implement a resolution as quickly as possible. We will keep you informed with updates as they become available. Thank you for your patience.
Posted Jan 16, 2025 - 09:45 EST
This incident affected: Demo.