Elevated errors on Help Center interactive features (AskAI, sign-in, roadmap)

Incident Report for Walnut

Resolved

All Help Center features operational. Root cause: an AWS CloudFront (VPC Origins) incident affecting API connectivity; documentation unaffected, no data loss. Impact ~3h20m (07:50–11:11 UTC).
Posted Jul 16, 2026 - 08:25 EDT

Monitoring

Elevated errors on Help Center interactive features
Between ~07:50 and 11:11 UTC, AskAI chat, member sign-in, the public roadmap, and in-page support-ticket submission on help.walnut.io returned errors. Browsing documentation articles was unaffected throughout. The cause was an upstream cloud-provider (AWS CloudFront) connectivity incident, now mitigated by the provider. Services have recovered and we're monitoring.
Posted Jul 16, 2026 - 07:25 EDT