Editor Incident

Incident Report for Walnut

Resolved

The issue surrounding the Walnut editor is now resolved and everything is working as expected. Thank you for your patience as we got this taken care of.
Posted Mar 12, 2026 - 13:36 EDT

Identified

Our team has identified the issue with the walnut editor and are working diligently to implement a fix. We will continue to update with ongoing developments.
Posted Mar 12, 2026 - 10:28 EDT

Investigating

We are currently investigating an issue that is causing users to experience issues with the Walnut Editor. Our team is working thoroughly to identify the error and implement a fix. We will continue to update with ongoing developments.
Posted Mar 12, 2026 - 10:24 EDT
This incident affected: App.