Partial Disruption in Capturing - Walnut Extension
Incident Report for Walnut
Resolved
Version 1.6.42 of the extension is now live and available for download. This version resolves all issues surrounding version 1.6.41. If your extension has not already auto-updated, please update it to the latest version via the Chrome Web Store. Thank you for your patience as our team worked to resolve this issue.
Posted Apr 26, 2024 - 15:23 EDT
Update
Our team has successfully identified the root cause of the disruption, and a long-term solution is in progress. This solution will be available in version 1.6.42 of the extension. Users experiencing issues with version 1.6.41 can resolve them by uninstalling and reinstalling the extension. Our team is committed to keeping you informed, and we'll notify you here as soon as version 1.6.42 is available. Thank you for your patience and understanding.
Posted Apr 26, 2024 - 13:37 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2024 - 10:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2024 - 10:13 EDT
Identified
Our team has identified an issue with version 1.6.41 of the Walnut extension tool and are working diligently to implement a fix. The issue can be resolved in the short term by removing and reinstalling the extension. We will continue to update with ongoing developments.
Posted Apr 26, 2024 - 10:11 EDT
This incident affected: Recording.